Broadband woes

Anyone got any idea about this one?

Our broadband has been absolutely fine since we had a BT engineer come and update our master socket and lay a new extension cable a few months ago.

But suddenly, even though the router reports being connected at speeds of between 3Mb and 4MB, every broadband speed test reports 128 Kbps or very close to it. (In a reversal of the normal position we can upload on the speed tests at a little over twice that rate!) Web pages seem veeery slow.

I’ve swapped to a different router with the same result. I’m a bit perplexed.

EDIT: BT’s speedtester Best Effort Test:
Your DSL connection rate: 4480 kbps(DOWN-STREAM), 448 kbps(UP-STREAM)
IP profile for your line is – 135 kbps
Actual IP throughput achieved during the test was – 123 kbps

So I’m thinking something has caused BT to re-profile our line as REALLY SLOW. If so, I think I’m right in saying it’ll improve after 72 hours if our sync speed stays high. I think.

EDIT 2: Yay! All fixed and speeds back up to normal. Apparently if there is a large percentage improvement in ADSL sync speed BT will revise your speed upwards in 5-6 hours instead of 72 hours. I have to assume this is what happened today, since the connection was moving like a broke-legged donkey until lunchtime and has now sprung into normal speeds again.

Comment or Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out /  Change )

Google photo

You are commenting using your Google account. Log Out /  Change )

Twitter picture

You are commenting using your Twitter account. Log Out /  Change )

Facebook photo

You are commenting using your Facebook account. Log Out /  Change )

Connecting to %s